png-d 0.0.2

D bindings to libpng


To use this package, put the following dependency into your project's dependencies section:

dub.json
dub.sdl

png-d

Self-contained D bindings to libpng-1.6.

Dub is configured such as if libpng is found on system (in a compatible version) the installed version will be used. Otherwise, libpng-1.6.35 will be downloaded, extracted, built from source and used in place.

Authors:
  • Remi Thebault
Dependencies:
none
Versions:
0.0.2 2018-Oct-30
0.0.1 2018-Oct-28
~master 2018-Oct-30
Show all 3 versions
Download Stats:
  • 0 downloads today

  • 0 downloads this week

  • 0 downloads this month

  • 0 downloads total

Score:
0.4
Short URL:
png-d.dub.pm